Page 1 of 1

MES 4.3 not working for me

Posted: 03 Dec 2018, 17:21
by bowdenandymecom
I've upgraded to MES 4.3 and can't get it to work. 4.2 worked perfectly OK for me.

My configuration is MES Multiplex connected by USB to a Mac Book Pro running Parallels Desktop 14.1 and Windows 7.

The interface test function of MES times out though the MES unit is visible to Windows as a drive.

I have upgraded Parallels Desktop from 14.0 since I last used MES 4.2, but I very much doubt if that could be the cause of my problem.

I've no desire to start using the Multiplex WiFi or Bluetooth modes. I'm wondering whether I need to update the Multiplex units firmware to get 4.3 to work even though I'm using USB.

Has anyone had success using MES 4.3 with Multiplex or otherwise yet?



Re: MES 4.3 not working for me

Posted: 04 Dec 2018, 11:28
by s130
If you can I would try using BOOTCAMP on your MAC to run windows natively as opposed to under emulation/virtual machine. Do this before looking to update any other software/drivers/firmware.

Re: MES 4.3 not working for me

Posted: 05 Dec 2018, 14:22
by bowdenandymecom
Thanks for the BOOTCAMP suggestion. I'm reluctant to start using Bootcamp as I use Parallels for a number of other things.

Until this week MES Multiplex has worked fine for me with Parallels Desktop.

I am now finding that the Multiplex unit no longer shows as a mapped drive whether I'm using Parallels Desktop or just Finder and I've tried it with another Mac getting the same symptoms.

The green LED is flashing rapidly. I'm wondering if I've got a hardware fault in the CANtieCAR unit.

Also I tried reverting to MES 4.2 without success.