Missing menus from TFT display - Abarth 500

General messages
romeo27
Posts: 3
Joined: 30 Jan 2021, 21:13

Re: Missing menus from TFT display - Abarth 500

Post by romeo27 » 31 Jan 2021, 08:19

alex-et3 wrote:
26 Apr 2017, 10:54
snowbound_sonic wrote:I changed byte 65 from 00 to 60.

Can you draw a wiring diagram for how you connected the components on the bench and also how it can be done via OBD please? I'm interested to try this :)
Perfect,thanks!

If you want to connect an Uconnect to your car to adjust the date and time of the TFT you need to connect it as follows:

Uconnect 5 inches touch pin out:
-PIN 44......... + 12V
-PIN 43......... - 12v
-PIN 12......... CAN A (connect to pin 9 of the EOBD socket)
-PIN 2........... CAN B (connect to pin 1 of the EOBD socket)

By connecting the Uconnect this way you can adjust the date and time, units of measurement and DRL lights.
Done what you can disconnect the uconnect.

PS:If we lived near I would lend a Uconnect to make this adjustment.
Hi, I have a restyled tft mounted on an abarth prerestyling, I have the uconnect 5 car radio and the original blu & me car radio. I have the licensed MES and elm327 which I connect with without problems. How can I connect the uconnect to the car not having the right connector? Can you tell me which connector to buy or how to proceed with what I have available? Thank you
Hi,

alex-et3
Posts: 199
Joined: 19 Apr 2017, 22:42
Location: ROVIGO - Italy

Re: Missing menus from TFT display - Abarth 500

Post by alex-et3 » 31 Jan 2021, 12:28

Per regolare data e ora il multiecuscan non ti serve a nulla.

romeo27
Posts: 3
Joined: 30 Jan 2021, 21:13

Re: Missing menus from TFT display - Abarth 500

Post by romeo27 » 31 Jan 2021, 12:56

Ho provato a collegarlo al posto del blu&me ma il cavo è differente.
Puoi spiegarmi come fare?

floMAC78
Posts: 1
Joined: 25 Feb 2021, 22:18

Re: Missing menus from TFT display - Abarth 500

Post by floMAC78 » 25 Feb 2021, 22:23

Hi guys, I'm new on the forum. I found your post on google.

I bought the wrong TFT. So I only have the short menu like you.

I bought a 5 inch UCONNECT but error when I connect it via OBD (CODE ERRO PLEASE WAIT and after a few minutes CODE ERROR REBOOT SYSTEM).

So I am completely blocked! I wonder if someone here who has the right counter will be able to take it apart and dump the contents of his eeprom so that we can somehow downgrade our too new counter!

Hopefully we'll find a solution here! See you soon

Bomb500
Posts: 1
Joined: 13 Sep 2021, 09:20

Re: Missing menus from TFT display - Abarth 500

Post by Bomb500 » 13 Sep 2021, 09:22

I have installed a TFT in a 2009, proxi aligned but now in KMH, what are my options for changing it back to MPH, I believe I can connect a U Connect radio or edit the hex, any help appreciated.

Post Reply