Multiecuscan problem interface

multiecuscan program usage help
Post Reply
Posts: 2
Joined: 30 Apr 2020, 15:18

Multiecuscan problem interface

Post by ecucar » 30 Apr 2020, 15:39

Hello. After installing the new version of the program I have a problem with the interface. In the attachment photo from the program. Someone has an idea from a colleague. I will add that on version 4.4 it worked normally.
Reports that connection failed. "Method not found: Boolean System.threading.waithandle.waitone(int32)"
Any ideas

Posts: 1
Joined: 30 Mar 2019, 10:22

Re: Multiecuscan problem interface

Post by rapo2 » 06 Jan 2021, 13:11

Hello, i have got the same problem. System worked fine with MES 4.4.
Version MES 4.7 cannot connect and gives this message.
Did you find a solution so far?

Posts: 1
Joined: 07 Feb 2021, 12:22

Re: Multiecuscan problem interface

Post by schumi83 » 07 Feb 2021, 12:30

I had same problem.
I installed latest drivers for elm 327 based on CH340T chip (
I reinstalled NetFramewrok 2.0 and unisntalled NetFramework 3.5.
Now everything runs as good as on old 4.4 MES.
My Multiecuscan 4.7R1 runs on windows XP laptop.

Posts: 3
Joined: 22 Feb 2021, 14:57

Re: Multiecuscan problem interface

Post by Benny71 » 06 Mar 2021, 13:42

Hallo Iedereen
Welke is nu de beste interface voor alfa 159

Post Reply