Proxy Alignment failure

multiecuscan program usage help
Post Reply
Alfa0515
Posts: 3
Joined: 20 Feb 2019, 21:38

Proxy Alignment failure

Post by Alfa0515 » 20 Feb 2019, 22:21

I need some help, I installed paddle shifters in a 2017 alfa giulia, when I go to activate them and then run the proxy alignment it fails on several things.

Reading CAN configuration data ...
CAN CONFIGURATION DATA:
4F 0C 40 05 10 00 01 00 02 00 00 00 80 00 00 00 4F 0C 40 05 10 00 01 00 02 00 00 00 80 00 00 00 4C 08 00 01 10 00 00 00 02 00 00 00 00 00 00 00 00 08 00 00 00 00 00 00 00 00 00 00 00 00 00 00
4F 0C 40 05 10 00 01 00 02 00 00 00 80 00 00 00 4B 0C 00 05 10 00 01 00 02 00 00 00 80 00 00 00 4F 0C 40 05 10 00 01 00 02 00 00 00 80 00 00 00 4B 0C 00 05 10 00 01 00 02 00 00 00 80 00 00 00 09 00 00 00 00 00 00 00 02 00 00 00 00 00 00 00
30 34 36 32 31 30 30 30 35 31 35 4F 55 54 50 55 54 2D 53 49 54 20 17 03 23 4F 0C 40 05 10 00 01 00 02 00 00 00 80 00 00 00 4B 0C 00 05 10 00 01 00 02 00 00 00 80 00 00 00 41 5A A7 01 C8 82 07 F3 50 31 81 07 40 10 30 0A A2 20 04 52 00 FF 63 28 00 43 C2 B8 01 83 AC 24 12 23 07 00 80 00 0C 4E 00 00 19 04 00 09 00 5B FA 02 07 F5 05 31 00 01 70 14 3D 81 00 7B 00 CA 00 BB 00 10 A4 3D 49 03 03 3A FF 4F 81 00 00 01 00 00 F0 20 04 1E 02 0A 00 00 00 04 00 0C 1C 00 00 00 50 30 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
Body Computer Node (BCM/NBC)
Engine Control Node (ECM/NCM)
Dashboard Node (IPC/NQS)
Automatic Transmission Node (TCM/NCA/NCR)
Gearbox Selector Node (ESM/GSM/NSC)
Radio Frequency Hub Node (RFHM)
Climate Control Node (HVAC/NCL)
Entertainment Telematic Node (ETM)
Comfort Seat and Wheel Node (CSWM)
Entertainment multimedia control module (EMCM)
Electric Steering Node (EPS/NGE)
Brake System Node (ABS/BSM/NFR)
Parking Sensor Node (PAM/NSP)
Airbag Node (NAB/ORC)
(Multiecuscan 4.3)
2/20/2019 4:07:23 PM
Alfa Romeo Giulia 2.0 Turbo 16V MultiAir
CAN Setup / PROXI Alignment Procedure (952)
--------------------------------------------------------------

Body Computer Node (BCM/NBC): EOL Ok
Engine Control Node (ECM/NCM): EOL Failed
Dashboard Node (IPC/NQS): EOL Ok
Automatic Transmission Node (TCM/NCA/NCR): EOL Failed
Gearbox Selector Node (ESM/GSM/NSC): Ok
Radio Frequency Hub Node (RFHM): EOL Ok
Climate Control Node (HVAC/NCL): EOL Failed
Entertainment Telematic Node (ETM): EOL Failed
Comfort Seat and Wheel Node (CSWM): EOL Failed
Entertainment multimedia control module (EMCM): EOL Failed
Electric Steering Node (EPS/NGE): Ok
Brake System Node (ABS/BSM/NFR): EOL Failed
Parking Sensor Node (PAM/NSP): EOL Failed
Airbag Node (NAB/ORC): EOL Failed


I am using the obdlink mx bluetooth module, I have the car on but not running. Now my dash is lit up and the error codes are saying the alignment needs to happen. So how do i fix this? Thanks.

mandax
Posts: 3
Joined: 02 Mar 2019, 20:53
Location: Bucharest

Re: Proxy Alignment failure

Post by mandax » 02 Mar 2019, 20:56

Hello
How did you solved this problem?
I have the same upgrade and i need to know if the MES is ok for this or no
If is ok ,i want to Buy it
Thanks in advance

Alfa0515
Posts: 3
Joined: 20 Feb 2019, 21:38

Re: Proxy Alignment failure

Post by Alfa0515 » 10 Mar 2019, 16:17

I fixed it, by buying a obd reader that is wired. I also bought the adapters for it. The blue and grey, but it automatically times out when hooking up the adapters. Anyone have advice on this. Otherwise it's working now. No check engine lights. The mileage is just flashing.

mandax
Posts: 3
Joined: 02 Mar 2019, 20:53
Location: Bucharest

Re: Proxy Alignment failure

Post by mandax » 11 Mar 2019, 09:14

Hello ,with mess 4.3 and "home made adapter 4-5" all is ok ,no error ,no km flashing .With bluetooth interface I have erros for proxy can aligment on a few modules.With original elm327,wired, all is fine.

Post Reply