failed connection can bus

multiecuscan program usage help
Post Reply
ballesterospiri
Posts: 5
Joined: 16 Nov 2018, 15:21

failed connection can bus

Post by ballesterospiri » 23 Jan 2019, 10:39

hello. all forgive me for my ingles.haber if someone can help me. I already have the elm327 and the connectors in this case the yellow for my double type 263. I have the free version of multiecuescan and when I try to access the modules it appears error: ELM327 -ECUconnection failed
can bus error.check if interface is properly connected to the vehicle and correct vehicle model.
is it because it is for the free version? or I have something wrong configured
in a couple of days I will buy the paid version and I wanted to make sure before everything is correct. for more information the elm327 was asked to uk idiagnostic and I am very happy with the purchase. but it is costanto to make it work thanks in advance

kido.resuri
Posts: 29
Joined: 23 Apr 2016, 16:08

Re: failed connection can bus

Post by kido.resuri » 23 Jan 2019, 21:01

Probably your interface is a fake elm. Resistor-related faults show the interface compatible, but can't connect to anything else than the engine ECU.

You can test your interface with an ELM compatibility tester software, that will show you which versions - if any - does your interface support.

https://m.youtube.com/watch?v=IzW-Xr1OAH0
https://www.puntonium.hu

ballesterospiri
Posts: 5
Joined: 16 Nov 2018, 15:21

Re: failed connection can bus

Post by ballesterospiri » 24 Jan 2019, 23:14

hello thank you for your answer.Today reinstall the drivers.borre and install again multiecuescan 4.3 and buy license.now recognizes the elm 327.and I can access all the sections: abs
airbag
gearbox
command box
chassis (body)
service
climate control
others
but in the engine section it gives me failure;
iso code not valid iso identified as boschedc17c69 cf6 / eodb diesel injection (1.6 2.0)
and iso code not valid
notice: unknown code iso.el module can not be identified.e proved to connect only with elm and then with yellow connector but there is no way.what I do wrong? can someone help me with this please?
I'm going crazy

ballesterospiri
Posts: 5
Joined: 16 Nov 2018, 15:21

Re: failed connection can bus

Post by ballesterospiri » 31 Jan 2019, 16:59

solved. After doing cleaning in pc and changing latency elm is working with version 4.3. error is not recognized iso but allows me to access parameters and eco bosch .mil thanks a greeting

Post Reply