punto 1.2 8v petrol - ecu adaptiv reset

multiecuscan program usage help
Post Reply
Scimitargte
Posts: 9
Joined: 05 Jun 2018, 10:35

punto 1.2 8v petrol - ecu adaptiv reset

Post by Scimitargte » 07 Jan 2019, 11:47

did an adaptive reset as per instructions ie 'execute' followed by engine warm up and rev to 5500rpm holding it at these revs for 3 seconds - rrepeat 3 times but mil continues to flash, no faultt codes --- do I have to drive a few miles for it to relearn and switch off the mil??? help as mot due soon and not sure garage will test with a flashing mil although new regs say no test if mil is pernanently illuminated

Scimitargte
Posts: 9
Joined: 05 Jun 2018, 10:35

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by Scimitargte » 13 Jan 2019, 21:13

Anyone, an Idea/suggestion?.

kido.resuri
Posts: 28
Joined: 23 Apr 2016, 16:08

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by kido.resuri » 19 Jan 2019, 17:52

Any fault codes stored?

The described method should work...
https://www.puntonium.hu

Scimitargte
Posts: 9
Joined: 05 Jun 2018, 10:35

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by Scimitargte » 21 Jan 2019, 22:08

Hi, no fault CODes done the execute then revved to 6k 3 times numerous times lamp will not extinguish

Scimitargte
Posts: 9
Joined: 05 Jun 2018, 10:35

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by Scimitargte » 23 Jan 2019, 17:14

as expected she failed her mot today due to the flashing mil. i have followed the guidance ie execute the command to run the reset and also the phonic wheel reset, revved her to 5.6k rpm 3 times letting it idle briefly before each rev up, switched off restarted and still flashes no faults found so now have a car i cannot use. Tried to find a way top force the mil to come on via the software thinking if i can turn it on and then off it may clear the flashing element - but there seems to be no way of doing this?

So I thought i'd try it again this time both tests state unable to run test conditions not 'right' or some such message.

please can anyway help me here???

kido.resuri
Posts: 28
Joined: 23 Apr 2016, 16:08

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by kido.resuri » 24 Jan 2019, 18:23

Did you experience any misbehaviour before you did the self adaptation and phonic wheel reset?

Try doing the resets again.

Are you using registered version of Multiecuscan?
Try contacting yani, he may ask you to send the report after the resets (the big red send report button in the main menu near the bottom logo).
https://www.puntonium.hu

Scimitargte
Posts: 9
Joined: 05 Jun 2018, 10:35

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by Scimitargte » 24 Jan 2019, 20:57

Car was and is running fine just thought I’d see what the reset did 🙄

I’ll mail Yani and hopefully he’ll have some solution

kido.resuri
Posts: 28
Joined: 23 Apr 2016, 16:08

Re: punto 1.2 8v petrol - ecu adaptiv reset

Post by kido.resuri » 24 Jan 2019, 21:20

Do you have the logs folder setup correctly? If so, try posting some logs about the reset.
https://www.puntonium.hu

Post Reply