could connect now can't

multiecuscan program usage help
Post Reply
Scimitargte
Posts: 6
Joined: 05 Jun 2018, 10:35

could connect now can't

Post by Scimitargte » 28 Dec 2018, 16:35

posted this query a few days ago checked 2 days ago for any update and it was there but now my post is nowhere to be found??????????????? essentially i have a 2006 punto 1.2 8v uk model which i;d connected to a few weeks ago and managed to reset something (can't even remember how or which menu i did it from and can't replicate it on the simulate screen, but have a feeling it was to do with resetting fuel trims or something. anyway since then the mil has been flashing , not static - my sealey says no fault codes which i believe as shes running fine but i cannot now connect multiecuscan getting message that elm module is needed?? all i've used previously i believe, is the blue plug into the eobd port, usb end into my laptop and away it went but now nowt, nada, zilch. win 10 on laptop doesnt show the cons ports in device manager but as it worked and now doesnt i'm stumped.. mot in 3 weeks so i need to sort it. fairly sure i'm doing / not doing something really numpty.

Scimitargte
Posts: 6
Joined: 05 Jun 2018, 10:35

Re: could connect now can't

Post by Scimitargte » 28 Dec 2018, 17:00

since found what i initiated was the adaptive settings hence the flashing mil

WarnerCer
Posts: 6
Joined: 21 Dec 2018, 12:55
Location: Panama
Contact:

could connect now cant

Post by WarnerCer » 17 Jan 2019, 13:26

when I first downloaded Slimjet everything was fine. Now when I try to get on site I get the message site cant be reached.
Anybody any ideas? Thank-you.

Post Reply