FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

multiecuscan program usage help
monette999
Posts: 5
Joined: 27 Mar 2018, 20:15
Location: Germany Hessen

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by monette999 » 02 Apr 2018, 13:12

Hi ELM327 Gurus,

this post is the longest I have ever seen. I have a single pcb layer ELM372 bluetooth V1.5 which has no parts marking.

I wonder if that part can be pimped as well for better performance. Here what I got.

Maybe you can review my photos and provide some feedback. I feel like the very end tail of the horse.

I guess I cannot post pictures

BR
Bob

monette999
Posts: 5
Joined: 27 Mar 2018, 20:15
Location: Germany Hessen

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by monette999 » 02 Apr 2018, 13:30

Here my data dump of my Elm327 test.

Who can explain what AT@1 means. You are sending some bytes (frames) to the Elm and check if the data bytes are reveived okay,

What are the KO frames?


Scan datum=2018-04-02 09:46:45
Geräte name=OBDII
Geräte mac=00:1D:A5:68:98:8A
Die Geräte version (deklariert)=ELM327 v1.5

Befehl Version Ergebnis
AT@1 1.0 OK
ATSPA6 1.0 OK
ATTPA6 1.0 OK
ATTP6 1.0 OK
ATSP00 1.3 KO
ATSP6 1.0 OK
ATAL 1.0 OK
ATNL 1.0 OK
ATAMC 2.0 KO
ATAMT20 2.0 KO
ATRA70 1.3 OK
ATSR70 1.2 OK
ATAR 1.2 OK
ATAT0 1.2 OK
ATAT2 1.2 OK
ATAT1 1.2 OK
ATBD 1.0 OK
ATBRT0F 1.2 OK
ATCAF0 1.0 OK
ATCAF1 1.0 OK
ATCEA04 1.4 OK
ATCERF1 2.2 KO
ATCEA 1.4 OK
ATCF00000111 1.0 OK
ATCF111 1.0 OK
ATCFC0 1.0 OK
ATCFC1 1.0 OK
ATCM00000111 1.0 OK
ATCM111 1.0 OK
ATCP18 1.0 OK
ATCRA7C0 1.3 OK
ATCRA000007C0 1.3 KO
ATCRA 1.4b KO
ATCS 1.0 OK
ATCSM0 1.4b KO
ATCSM1 1.4b KO
ATCTM5 2.1 KO
ATCTM1 2.1 KO
ATCV0000 1.4 OK
ATD1 1.3 OK
ATD0 1.3 OK
ATDP 1.0 OK
ATDPN 1.0 OK
ATE0 1.0 OK
ATE1 1.0 OK
ATFCSD0430FF00 1.1 OK
ATFCSH000007B0 1.1 KO
ATFCSH7B0 1.1 KO
ATFCSM0 1.1 OK
ATFE 1.3a OK
ATH0 1.0 OK
ATH1 1.0 OK
ATI 1.0 OK
ATIB10 1.0 OK
ATIB12 2.2 OK
ATIB15 2.2 OK
ATIB48 1.4 OK
ATIB96 1.0 OK
ATIFRS 1.2 OK
ATIFRH 1.2 OK
ATIFR0 1.2 OK
ATIFR2 1.2 OK
ATIFR1 1.2 OK
ATIFR6 2.2 KO
ATIFR5 2.2 KO
ATIFR4 2.2 KO
ATIGN 1.4 OK
ATIIA7A 1.2 OK
ATJS 1.3 KO
ATJE 1.3 KO
ATJHF0 1.4b KO
ATJHF1 1.4b KO
ATJTM5 1.4b KO
ATJTM1 1.4b KO
ATKW 1.3 OK
ATKW0 1.2 OK
ATKW1 1.2 OK
ATL0 1.0 OK
ATL1 1.0 OK
ATM1 1.0 OK
ATM0 1.0 OK
ATPPFFON 1.1 OK
ATPPFFOFF 1.1 OK
ATR0 1.0 OK
ATR1 1.0 OK
ATRV 1.0 OK
ATS0 1.3 OK
ATS1 1.3 OK
ATSDFF 1.4 OK
ATRD 1.4 OK
ATSH000007E0 2.0 OK
ATSHA848F1 1.0 OK
ATSH7B0 1.0 OK
ATST32 1.0 OK
ATSWFF 1.0 OK
ATTAF9 1.4 OK
ATV1 1.3 OK
ATV0 1.3 OK
ATWMC133F13E 1.0 OK
ATPC 1.0 OK
ATWS 1.0 OK
ATD 1.0 OK
ATZ 1.0 OK

Dourados
Posts: 2
Joined: 06 Apr 2018, 11:32

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Dourados » 06 Apr 2018, 14:18

Good afternoon. Excuse my English.
I'm from brazil and comprehensive scanner, but it does not have many car functions.
Have:
Stilo 1.8 8v 2003
MultecuScan 3.6

Note: I removed resistor 121 but it still does not work at all. What should I do to make it work?

cxem
Posts: 28
Joined: 24 Jan 2015, 09:10
Location: Russia, Syktyvkar

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by cxem » 06 Apr 2018, 16:20

New ELM327 PIC18 + 4MHz + no R 120om
https://ru.aliexpress.com/item/OBDII-EL ... 0.0.hddDk2

Dourados
Posts: 2
Joined: 06 Apr 2018, 11:32

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Dourados » 06 Apr 2018, 19:15

https://ibb.co/e8XGpx
https://ibb.co/iPwLGc
https://ibb.co/mfp7wc

esses são os links

S130 MODERATOR POST UPDATE

For some reason the poster has not given any text to ask about his problem and only posted a link to 3 pictures.
I've checked the link out and they are safe/OK.

His problem is when connecting to a Stilo 1.8 8V he gets the error: "Empty PROXI File in Body Computer (BCM)!"

fouad19764
Posts: 2
Joined: 14 Apr 2018, 14:59

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by fouad19764 » 14 Apr 2018, 15:17

spagno wrote:Hi!
i think that i have the same problemi with both my elm327 usb and bt interfaces: they connect to engine, ABS and steering but don't connect (with Adapter 3) to can.
If i understand right, i shoudl remove R04. Is it right? and if it's right, how can i remove it? I'm very noob in electronic!

in attachment the photo that i took to the bt device

regards
dears,

i have the elm327 but without Bluethoot,in the back PCB there is a missing FT323RL IC,what about it,what if we add that IC there will be any diffirence?

Thqnks

fouad19764
Posts: 2
Joined: 14 Apr 2018, 14:59

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by fouad19764 » 14 Apr 2018, 15:24

diablotic wrote:Hi I have problem with my ELM, I believe I need to remove some stuff from it. There is 213 pages in this thread but could someone help me which resistors/capacitors I need to remove in order to be able to use low CAN?

IMG_20161130_130142.jpg
IMG_20161130_130134.jpg
a question,there is missing IC U3 ithink is the ft323rl,what if we add that IC?there will be any diffirence?

Thanks

ketx
Posts: 1
Joined: 17 Apr 2018, 12:28

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by ketx » 17 Apr 2018, 12:46

Hi friend
I have a problem with my ELM327, i try to connect it to my Fiat Ducato but appear one error when I connect, "ELM327->ECU Connection Failed!". The ELM pass all the connection test.

Can you help me to now what is the resistor that i need to remove?

This is my ELM327 adapter

Image

COMMAND: ATZ
RESPONSE: ELM327 v2.2
>
COMMAND: ATI
RESPONSE: ATI
ELM327 v2.2
>
COMMAND: ATE0
RESPONSE: ATE0
OK
>
COMMAND: ATL0
RESPONSE: OK
>
COMMAND: ATH0
RESPONSE: OK
>
COMMAND: ATSPC
RESPONSE: OK
>
COMMAND: ATS0
RESPONSE: OK
>
COMMAND: ATCAF0
RESPONSE: OK
>
COMMAND: ATCFC0
RESPONSE: OK
>
COMMAND: ATCRA 7B0
RESPONSE: OK
>
COMMAND: ATSH 7B0
RESPONSE: OK
>
COMMAND: ATAT1
RESPONSE: OK
>
COMMAND: ATST41
RESPONSE: OK
>
COMMAND: ATBI
RESPONSE: OK
>
This interface is compatible with ELM 327 1.4! Should connect properly with all CAN modules.

PeybonHGT
Posts: 1
Joined: 19 Apr 2018, 18:31

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by PeybonHGT » 23 Apr 2018, 13:40

Gracias a retirar la resistencia indicada puedo acceder correctamente a los modulos CAN en un Fiat Punto 1.8 HGT del 2001, Funciona de maravillas con la demo Multiecuscan 4.0. Gracias

Thanks to remove the indicated resistance I can correctly access the CAN modules in a Fiat Punto 1.8 HGT 2001, It works wonders with the Multiecuscan 4.0 demo. Thank you

ELM 327 USB CHIP 25K80


http://subefotos.com/ver/?b7596edc54aee ... f4f69o.jpg
http://subefotos.com/ver/?09b05c6b12d2b ... 1c2b2o.jpg
http://subefotos.com/ver/?29384256585ca ... ddf7ao.jpg
http://subefotos.com/ver/?078ee6da52612 ... 47b96o.jpg



ELM BLUETOOHT CHIP 25K80


http://subefotos.com/ver/?c702e839e1dd9 ... 6a6f8o.jpg
http://subefotos.com/ver/?9b52fb1a7853d ... 3eac7o.jpg
http://subefotos.com/ver/?2ca4f8e80424c ... 94658o.jpg
http://subefotos.com/ver/?24111807e2813 ... 375feo.jpg

giorjoe
Posts: 1
Joined: 29 Apr 2018, 09:31

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by giorjoe » 29 Apr 2018, 09:47

Good morning, I bought the multiecuscan 4.0 for an Alfa 159 tbi and the elm327 v1.4 but I can not access the line can, I can access only the ecu. I proceeded to remove the resistance r04 but I still have problems accessing the can line. I also try with the 3 cables adapters, yellow and blue red , but even with those I can not access. Doing the test tells me that the interface is not compatible with elm327 v1.3 and I will not be able to access the can line. I already set the door at 38400. Someone can help me thanks in advance.

Post Reply