FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

multiecuscan program usage help
leoncvikl
Posts: 2
Joined: 22 Jan 2011, 22:39

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by leoncvikl » 23 Jan 2011, 00:01

Hello!

I have OK to all commands and can connect to engine, but cannot connect to anything on the CAN bus (like Body Computer, Dashboard, Service Reset).
My vehicle is a Lancia Ypsilon 1.3 jtd year 2003 - Marelli 6JF.
Please for help.

Thank you

SNC00011.jpg
SNC00011.jpg (1.28 MiB) Viewed 10835 times
SNC00012.jpg
SNC00012.jpg (1.26 MiB) Viewed 10835 times

leoncvikl
Posts: 2
Joined: 22 Jan 2011, 22:39

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by leoncvikl » 23 Jan 2011, 11:51

I just remove the r04 resistor and it works !!!

But when I go to Service Interval Reset and i Execute (F10) then I get an error : reset failed. But on the car looks OK !?!

susnament
Posts: 2
Joined: 12 Dec 2010, 10:40

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by susnament » 26 Jan 2011, 17:51

Hy Leoncvikl!

I have the same interface like you, and the PCB layout is the same as well.
I also have the same problem: I can connect to the engine but nothing else.

I would like to ask You how did you remove the r04 resistor?
The ro4 is the one above the r65 and r64?

After the "operation" the interface and the program are fully functional? (except the service reset error message).
I think that u succesfully reseted the interval, despite of the error message.

Thx

Adam

Ps.:I have a fiat stilo 1.6 ,2004 and i want to enable the blink of the turning lights when I open or close the car.

2angel
Posts: 2
Joined: 31 Jan 2011, 13:18

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by 2angel » 31 Jan 2011, 13:34

I have bouth the same interface from china with metal box ver 1.5a. but when I open the box, what to see, on the board is printed ver 1.2

can i fix it to do the job done.

Juggers2k
Posts: 185
Joined: 17 Jan 2011, 18:02
Location: Swansea, UK

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Juggers2k » 01 Feb 2011, 13:45

The version number on the PCB is not necessarily relevant, as a 1.4 chip can be mounted in a 1.2 board.
You need to query the chip itself to find what version it is.

If you send it ATZ in hyperterminal, a genuine ELM will respond with its version number.
2008 Fiat Grande Punto 1.4 8v Eleganza

djzoran
Posts: 4
Joined: 29 Jan 2011, 14:23

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by djzoran » 01 Feb 2011, 21:52

Hi all, this is what I have.
Can anybody help me fix it to make service interval reset work

if pic is low res i can send better
Attachments
DSC00086.JPG
DSC00086.JPG (151.66 KiB) Viewed 10741 times

Shadeyman
Posts: 20
Joined: 18 Feb 2011, 19:14
Location: Wolverhampton, ENGLAND.

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Shadeyman » 18 Feb 2011, 19:25

Hey Argo

Thanks very much. Removed the R04 resistor and BINGO, everything works!

Proxi-alignment & Service Reset both working perfectly.
Present Software
Multiecuscan v4.7 Registered
FES Dashboard
Present Cars
2011 FIAT 500 TwinAir
2011 VOLVO XC60

kasiol
Posts: 3
Joined: 17 Feb 2011, 22:18

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by kasiol » 19 Feb 2011, 12:48

hello everbody, i have a qestion about the elm327 ver1.4 board. it has also the inscription USB ver.3.0. the onboard connector has 8 pins. which one is pin 1? i hope someone can give me a good answer!
regards JO

susnament
Posts: 2
Joined: 12 Dec 2010, 10:40

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by susnament » 22 Feb 2011, 19:04

Hi all!

I have the same interface like Leoncvikl. On the case its labeled 1.5a (pcb the same), but FES test says its 1.4.
Driven by a desperate decision i just removed the R04 resistor, which I mentioned my last post.
And a holy miracle happened: its working fine so far! I can now connect all of the devices, not just to the engine.
I turned off the safety belt alarm sound and it worked!
Later I turned it on via the onboard menu(safety first!!).

So another PCB can be modded!!

Good scanning folks!

Adam

malin
Posts: 12
Joined: 22 Feb 2011, 20:33

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by malin » 22 Feb 2011, 21:39

Hi guys,
I'm new so I will salute you first and present myself. I'm Malin, Romanian, former Fiat tech coordinator .
I have this interface (so called 1.5 but is a working version of 1.4) that I have modified with jumpers, as
testing it with bridged pins it didn't work on ABS, Steering,... . Separating them works Ok, less on Airbag
which is normal cause interface knows pin 3 as CAN. The white grids are for CAN, the long is for K lines.
I have tested it on my Stilo1.9jtd, on a Doblo mjet, Panda, and tomorrow will be on GP.
here is photo: http://img689.imageshack.us/i/dsc00056ef.jpg/

Post Reply