FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

multiecuscan program usage help
jayram1408
Posts: 3
Joined: 19 Feb 2019, 02:37

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by jayram1408 » 19 Feb 2019, 02:57

This is a excellent write up, but it is hard to locate which one I have? This might sound funny but it would sure help if there were pictures of the different PCB's and the info about that particular model? Anyway can some one tell me about this one? I have a microscope so I am able to take great pics of the chips and so forth.

Leonardo87
Posts: 5
Joined: 25 Nov 2018, 00:26

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Leonardo87 » 19 Feb 2019, 21:35

jayram1408 wrote:
19 Feb 2019, 02:57
This is a excellent write up, but it is hard to locate which one I have? This might sound funny but it would sure help if there were pictures of the different PCB's and the info about that particular model? Anyway can some one tell me about this one? I have a microscope so I am able to take great pics of the chips and so forth.
I would like to know, wich ELM327 is the right one, to read the CAN BUS of my 2003 Fiat Stilo Abarth 2.4. :| :| :|

s130
Posts: 575
Joined: 20 Jan 2010, 10:07
Location: Southampton, United Kigndom
Contact:

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by s130 » 20 Feb 2019, 10:44

Buy your devices from the appropriate distributor for your country/region.

See http://www.multiecuscan.net/Distributors.aspx

These guys will also give help/support should you have issues as they are familiar with MES and their hardware.
Fiat Strada/Ritmo Abarth 130TC, Barchetta 2005 , 500X Cross Plus

Emanuele1993
Posts: 1
Joined: 21 Feb 2019, 11:21

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Emanuele1993 » 21 Feb 2019, 11:52

Here is my problem. Elm327 1.5, working

Code: Select all

COMMAND: ATZ
RESPONSE: ATZ



ELM327 v1.5

>

COMMAND: ATI
RESPONSE: ATI

ELM327 v1.5

>

COMMAND: ATE0
RESPONSE: ATE0

?

>

COMMAND: ATL0
RESPONSE: ATL0

?

>

COMMAND: ATH0
RESPONSE: ATH0

?

>

COMMAND: ATSPC
RESPONSE: ATSPC

?

>

COMMAND: ATS0
RESPONSE: ATS0

?

>

COMMAND: ATCAF0
RESPONSE: ATCAF0

?

>

COMMAND: ATCFC0
RESPONSE: ATCFC0

?

>

COMMAND: ATCRA 7B0
RESPONSE: ATCRA 7B0

?

>

COMMAND: ATSH 7B0
RESPONSE: ATSH 7B0

?

>

COMMAND: ATAT1
RESPONSE: ATAT1

OK

>

COMMAND: ATST41
RESPONSE: ATST41

?

>

COMMAND: ATBI
RESPONSE: ATBI

?

>

WARNING: This interface is not compatible with ELM 327 1.3! Will not connect to any CAN module.

if I do an interface search, it tells me that it is compatible with ELM 1.4 and with all CAN lines

belloteo
Posts: 1
Joined: 04 Mar 2019, 14:41

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by belloteo » 04 Mar 2019, 15:09

Hello there,
I've this kind of ELM that I've bought times ago for using on Ford's wife.
Never used!
Now I've a Fiat 500L 1.6 Multijet Diesel, and I want to do self change oil and filter, as usual...
There is this annoying Service reset.
How I can do mine self changind filters and then reset Service? ONLY RESET SERVICE.
What I have to do?
Is it necessary Cable 3?
This Elm is version 1.5, What program I have to buy?
I need some resistance cut (mine r04 and r14 are 103 printed on)? Soldering some stuff?
What program need to install first for testing purpose first and check id my elm adapter will go?
I've download SetupMultiecuscan43.msi Free edition now.
Please help me :-)
Thank you

Here the pictures.

Image
Image
Image
Image
Image

Operative system speed of usb port is set 38400.

Using settings elm327 1.3,1.4 ecc 38400 speed and testing, i've:

COMMAND: ATZ
RESPONSE: ATZ


ELM327 v1.5

>

COMMAND: ATI
RESPONSE: ATI
ELM327 v1.5

>

COMMAND: ATE0
RESPONSE: ATE0
OK

>

COMMAND: ATL0
RESPONSE: OK

>

COMMAND: ATH0
RESPONSE: OK

>

COMMAND: ATSPC
Timeout operazione.


If using elm327 1.3,1.4 ecc hight speed with using high latency

COMMAND: ATZ
RESPONSE:

ELM327 v1.5

>

Switching ELM to 230400 bps...

Timeout operazione.

jeroen180
Posts: 1
Joined: 07 Mar 2019, 15:46

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by jeroen180 » 07 Mar 2019, 15:50

Hello,

A very rare one.. back of PCB is the controller only for serial to USB. please find picture as attachment

Code: Select all

COMMAND: ATZ
RESPONSE: ATZ

ü

ELM327 v1.5

>

COMMAND: ATI
RESPONSE: ATI

ELM327 v1.5

>

COMMAND: ATE0
RESPONSE: ATE0

?

>

COMMAND: ATL0
RESPONSE: ATL0

?

>

COMMAND: ATH0
RESPONSE: ATH0

?

>

COMMAND: ATSPC
RESPONSE: ATSPC

?

>

COMMAND: ATS0
RESPONSE: ATS0

?

>

COMMAND: ATCAF0
RESPONSE: ATCAF0

?

>

COMMAND: ATCFC0
RESPONSE: ATCFC0

?

>

COMMAND: ATCRA 7B0
RESPONSE: ATCRA 7B0

?

>

COMMAND: ATSH 7B0
RESPONSE: ATSH 7B0

?

>

COMMAND: ATAT1
RESPONSE: ATAT1

OK

>

COMMAND: ATST41
RESPONSE: ATST41

?

>

COMMAND: ATBI
RESPONSE: ATBI

?

>

WARNING: This interface is not compatible with ELM 327 1.3! Will not connect to any CAN module.

Ecu08
Posts: 2
Joined: 15 Mar 2019, 10:04

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Post by Ecu08 » 15 Mar 2019, 13:59

Hello
i've Elm327 1,4 and the board look like have no bridges but i've problem connect to instrument panel of some cars and i got error "CONNECTION FAILED"
i'm using MES 3.9R1 and drivers ftdi CDM21218 and if i do the test all is ok but can't connect.
the same interface on another laptop work perfect. I think is drivers problem but i not understand how to solve the problem
Hope someone can help me...Thanks

Post Reply