Alfa Romeo 156 1,8 TS (year 1998)

Post multiecuscan feature requests
Post Reply
dnlbove4rimini
Posts: 6
Joined: 03 Oct 2018, 08:28

Alfa Romeo 156 1,8 TS (year 1998)

Post by dnlbove4rimini » 21 Oct 2018, 19:54

Gent.mi non riesco a vedere/gestire (dove possibile) l'argomento motore. se vado in "Simulazione" spunto dove voglio ecc. ma sono valori falsi, come lo indica la scritta in basso ed in Rosso, dei quali non so cosa farmene. Ho letto le istruzioni d'uso, ho visto su youTube ma nessuno mi fa capire COME realmente vado sul mio motore e vedere come va, quale è il percorso per gestire la voce "Motore" ???. E otre a ciò, si fanno prima i collegamenti PC - auto e poi si accende il motore? - Quale il modo corretto onde non rovinare qualcosa ?
Altro: ho cancellato una prima volta "errore" di un AirBag (volante) poi si è ripresentato dopo poco tempo, e l'ho quindi sostituito - Col secondo Airbag (sono tutti presi dal demolitore) SI RIPROPONE "Errore" allora rimonto il precedende AirBag ma questa volta cambio il "contatto spiralato" - Arrivo alla domanda, ho ritrovato Errore ma questa volta lo strumento Multiecuscan (4,2) mi risponde con un "Fallito" tentativo ci cancellazione. Domando: può essere che due volte lo stesso pezzo diffettato non lo ripristina? Mi sembra una grave limitazione.
P.S. ho tutti i cavi la kkl / la 327 etc.
Grato attendo aiuto

dnlbove4rimini
Posts: 6
Joined: 03 Oct 2018, 08:28

Re: Alfa Romeo 156 1,8 TS (year 1998)

Post by dnlbove4rimini » 25 Oct 2018, 13:31

Nessuno mi può aiutare?

s130
Posts: 550
Joined: 20 Jan 2010, 10:07
Location: Southampton, United Kigndom
Contact:

Re: Alfa Romeo 156 1,8 TS (year 1998)

Post by s130 » 25 Oct 2018, 17:33

Use the correct adapter, if required, and plug into the EOBD socket. Turn the ignition On and then start MES software. Now select you car/model. Now select the "Connect" / "F10" at the bottom right of the MES screen.

Utilizzare l'adattatore corretto, se necessario, e collegarlo alla presa EOBD. Accendere l'accensione e quindi avviare il software MES. Ora seleziona la tua auto / modello. Ora seleziona "Connetti" / "F10" nella parte inferiore destra della schermata MES.
Fiat Strada/Ritmo Abarth 130TC, Barchetta 2005 , 500X Cross Plus

dnlbove4rimini
Posts: 6
Joined: 03 Oct 2018, 08:28

Re: Alfa Romeo 156 1,8 TS (year 1998)

Post by dnlbove4rimini » 26 Oct 2018, 08:33

Grazie,thank for all.

dnlbove4rimini
Posts: 6
Joined: 03 Oct 2018, 08:28

Re: Alfa Romeo 156 1,8 TS (year 1998)

Post by dnlbove4rimini » 11 Nov 2018, 20:24

ciao tutti , possiedo sia il KKL e il ELM 327 modificato, acquistati dalla Multiecuscan italia, e con la licenza , ma avevo anche detto per telefono,che è l'Alfa 156 TS 1,8 del 1998 .
Quando uso ELM 327 non ho collegamento mi dice sempre "TEMPO dI LATENZA TROPPO LUNGO" . quando USO KKL tutto va bene !
PERCHE' ???
1) Cosa me ne faccio del ELM 327 modificato?
2) ho l'AIBAG del volante fuori uso, collego ed ottengo che l'errore mi viene cancellato . ma non si spegne la spia Rossa , perchè ? Come si interviene ?
Grazie per ogni aiuto che mi arriva.
P.S. chi mi dice come usare ELM 327 ?

Post Reply