activate rear cam fiat 500e 2016 uconnect 7

Post multiecuscan feature requests
Post Reply
Sporting500e
Posts: 9
Joined: 05 Jun 2021, 17:47

activate rear cam fiat 500e 2016 uconnect 7

Post by Sporting500e » 25 Oct 2021, 12:06

hello

i have a 2016 fiat 500e and installed a uconnect 7 its a brand new one build year 2020 with dab navi carplay i did the proxy and its working fine no blinking odo but now we want to ad a rear camera to the uconnect 7 i installed pin 31 and pin 32 connector back of the uconnect 7 with the video signal cable but which byte need to be changed so it will work .??

Also like to ad cornering lights when you take a corner youre fogg light comes on which byte for that ?

thanks :)

chrener
Posts: 59
Joined: 07 Jun 2018, 13:08

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by chrener » 28 Oct 2021, 07:37

Byte 51 = 20 is RVC enable
But you have to check the RVC support in engineering menu of your uConnect7...
Some units dont have RVC HW inside... Than cant display a video...
Good luck!

Sporting500e
Posts: 9
Joined: 05 Jun 2021, 17:47

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by Sporting500e » 28 Oct 2021, 09:33

When i am in enginering modus in the uconnect 7 the EngMenu9Pdx it says rvc not enabled when i replace byte 51 from 00 to 20 but i think that the proxy is failing with multiecuscan .

is it only change byte 51 or another byte must be also replaced ?

shpuncik
Posts: 161
Joined: 19 Oct 2018, 16:43

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by shpuncik » 29 Oct 2021, 12:53

post your failed proxi log

Sporting500e
Posts: 9
Joined: 05 Jun 2021, 17:47

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by Sporting500e » 03 Jan 2022, 15:53

In engmenu it says like hw not present coding not present
But in proxy it changes to bite 20 and i have now a good aligment but if i reverse mine uconnect is not showing a screen for backup cam

Sporting500e
Posts: 9
Joined: 05 Jun 2021, 17:47

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by Sporting500e » 14 Jan 2022, 13:07

Here is mine proxy data from the uconnect 7

31 36 31 32 31 31 30 37 39 30 30 31 32 33 34 35 36 37 38 39 30 20 16
06 01 4D 84 40 05 13 00 02 00 09 00 00 00 13 00 00 00 80 D0 4D 06 F4
00 01 70 0A 20 00 47 00 09 00 94 00 00 04 00 01 A0 10 00 00 00 00 00
00 00 00 00 27 00 00 00 00 35 06 C1 01 00 00 A0 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 8C 00 90 18 52 30 00 D0 02
00 30 00 00 00 44 00 D5 00 00 00 00 00 00 05 00 A0 01 00 00 00 00 00
00 00 00 00 00 00 00 00 00 05 00 00 00 00 00 00 00 00 01 00 00 01 00
00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00
00 00 00 00 00 00 00 00 00

Zak500
Posts: 1
Joined: 28 Jan 2022, 23:30

Re: activate rear cam fiat 500e 2016 uconnect 7

Post by Zak500 » 28 Jan 2022, 23:38

Having the same problem as Sporting500e apart from its on an '18 Abarth, the car came from the factory with UConnect 5" & RVC. I've tried byte 51 = 20 and still no luck.
Engineering menu says the same as Sporting500e

Proxy Dump

31 38 31 34 31 36 32 30 38 30 30 31 32 33 34 35 36 37 38 39 30 20 18 06 28 4F 8C 40 05 11 00 00 00 09 00 00 00 11 00 00 00 80 50 4D 06 F4 60 01 70 0A 20 00 67 00 09 00 94 00 00 02 00 01 A0 10 60 00 00 00 00 00 00 00 00 27 00 00 00 00 34 06 B8 01 00 00 C8 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 02 00 90 18 52 30 00 D0 02 00 30 00 00 00 44 00 D5 00 00 00 00 00 00 05 00 A0 07 00 00 00 00 00 80 00 00 00 00 00 00 00 00 05 00 00 00 00 00 00 00 00 01 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

Post Reply