cruise control + speed limiter

Post multiecuscan feature requests
Post Reply
alessandrosx
Posts: 15
Joined: 04 Nov 2018, 17:42

cruise control + speed limiter

Post by alessandrosx » 27 Dec 2019, 21:49

Hello to all
I installed on a fiat 500 year 2017, cruise control, and activated with MES 4.5 everything works, except the speed limiter, is there anyone who sends me the proxy with the speed limiter activated?

SCILY86
Posts: 1
Joined: 21 Oct 2020, 18:03

Re: cruise control + speed limiter

Post by SCILY86 » 21 Oct 2020, 18:41

ciao che 500 hai ? come hai fatto l'attivazione?

alessandrosx
Posts: 15
Joined: 04 Nov 2018, 17:42

Re: cruise control + speed limiter

Post by alessandrosx » 08 Nov 2020, 17:23

ciao, è una500 1.2 del 2017 e l'attivazione l'ho fatta attivando il cruise control

matte595
Posts: 7
Joined: 08 Nov 2020, 17:25

Re: cruise control + speed limiter

Post by matte595 » 08 Nov 2020, 18:02

Ciao....ci sto provando anche io su un abarth 595 restyling con leva originale e cablaggio presente...ma dopo l'allineamento non funziona la leva...non da segni di vita....sai che bit vanno modificati in custom proxy per abilitare la funzione? Grazie

alessandrosx
Posts: 15
Joined: 04 Nov 2018, 17:42

Re: cruise control + speed limiter

Post by alessandrosx » 18 Nov 2020, 18:50

ciao, prova a cambiare il bit 82 lo porti prima a 07 poi se non dovesse andare a 09,
N.B. potrebbe anche non funzionare per via del quadro della strumentazione che non supporta il messaggio con la funzione

matte595
Posts: 7
Joined: 08 Nov 2020, 17:25

Re: cruise control + speed limiter

Post by matte595 » 21 Nov 2020, 13:33

provatoo....sia con 07...che con 09...non funziona....riusciresti a postarmi la tua custom proxy?

Post Reply