Page 1 of 1

Dot Net troubles W10 Home and no more MES transfers left..

Posted: 28 Oct 2019, 19:45
by sanscorp
Hi all,

Not really a MES bug, never had this before with the free version on previous installs.

I just purchased MES and reïnstalled my laptop with a stock (genuine) W10 32 bit image downloaded with the official Media Creation Tool.
Not my first install and I only installed Windows updates and MES for a stable envirement.

After installing MES I cannot install the latest update because Dot Net is causing trouble (found out via CBS.log).
It is impossible to reïnstall or remove Dot Net because it is integrated within Windows.
Offcourse I also tried to restore (SFC and DISM health check, scannow, repair) in the (elevated) command prompt.

It's messing up several things in WIndows and I reïnstalled a newly downloaded image and MES again (now on x64).
Again causing problems with Dot Net, I cannot update Windows and Windows will not show content in "remove Windows features".
Tried the .net cleanup tool, tried safe mode, tried force installing.

Only option I see left is another reïnstall but I allready used my MES key transfer for this month....

Perhaps someone here has a suggestion, can I restore (not a complete wipe/install) W10 (from USB with again a fresh image) without messing up the HW code?
I'm not willing to just try and be unable to use MES for another month, just after purchasing my 2015 Giulietta.

Windows update KB4522355 and error 0x80070490.

Thank you in advance!
With regards,


Re: Dot Net troubles W10 Home and no more MES transfers left..

Posted: 29 Oct 2019, 10:13
by sanscorp
I saw no other option then to reïnstall W10 again..
E-mailed to support and hoping for a solution.

Also tried Windows repair, recovery and several found possible fixes with .NET but nothing helped.
Spend two days trying to fix Windows..

Now hoping for a key solution.