Elm327 it's not compatible

Report any bugs found in multiecuscan
Marcf1team
Posts: 1
Joined: 16 Mar 2018, 20:02

Elm327 it's not compatible

Postby Marcf1team » 16 Mar 2018, 20:09

Hello! I have installed the multiecuscan program version 3.1 but I get a message: WARNIG! This interface is not compatible with ELM327 1.3! It will not connect to any CAN. Help please!!!
kido.resuri
Posts: 9
Joined: 23 Apr 2016, 16:08

Re: Elm327 it's not compatible

Postby kido.resuri » 17 Apr 2018, 20:20

You need an ELM327 that is v1.3 or later.

Also, please be more specific, add as many information about your car, elm327, etc., as it is very hard to respond to "questions" that are too brief.

Return to “Bugs”

Who is online

Users browsing this forum: No registered users and 1 guest