ECU Comunication Failed | ELM327 USB 1.5

Report any bugs found in multiecuscan
Post Reply
Vsilva
Posts: 1
Joined: 17 Aug 2018, 15:25

ECU Comunication Failed | ELM327 USB 1.5

Post by Vsilva » 17 Aug 2018, 15:37

Hi guys,
I need help.
My Multiecuscan dont working properly. when try connect with my ECU is display the message.

"The connection fail "
"ELM327->ECU connection failed!"
"No response from module. Check if interface is properly connected to the vehicle and vehicle key is ON!"

when i do test the connection, the application display that OBD ELM is function okay and probablit the workingo whin all connection and protocols

PLZ need help. :| :?

Model.
Jeep Renegade 1.8 16v

lucaschirru
Posts: 2
Joined: 01 Feb 2019, 17:15

Re: ECU Comunication Failed | ELM327 USB 1.5

Post by lucaschirru » 01 Feb 2019, 17:20

ciao,hai risolto il problema?sono nella tua stessa situazione e non riesco a collagarmi

kido.resuri
Posts: 29
Joined: 23 Apr 2016, 16:08

Re: ECU Comunication Failed | ELM327 USB 1.5

Post by kido.resuri » 03 Feb 2019, 07:52

You probably have a fake elm, or you did not switch the ignition on.

To which module and what car did you try to connect?

For more help, you need to post more details of your interface and the whole Test results.
https://www.puntonium.hu

lucaschirru
Posts: 2
Joined: 01 Feb 2019, 17:15

Re: ECU Comunication Failed | ELM327 USB 1.5

Post by lucaschirru » 03 Feb 2019, 23:25

Scusa cosa intendi per "acceso l'accensione "?il tasto connetti?Comunque ho una panda 1.2 69 cv e l'errore me lo da quando provo a connettermi.

Post Reply