Search found 610 matches

by s130
26 Feb 2020, 17:25
Forum: Usage Q&A
Topic: Alfa Romeo Giulia Proxi Alignment
Replies: 2
Views: 1654

Re: Alfa Romeo Giulia Proxi Alignment

Just a thought. On the Fiat 500X I had a problem with Proxi and ELM cable. This turned out to be due to the ELM connection speed. Like you everything else worked fine. I tested with Yani and he changed MES code to switch automatically switch from 38400 to 115200 for the 500X/Renegade on Proxi. This ...
by s130
25 Feb 2020, 12:36
Forum: General
Topic: Registered product for Apple
Replies: 2
Views: 975

Re: Registered product for Apple

It is my understanding that the IOS license has the same terms as the PC version. That is one year of updates and after that the program will continue to work normally.

I'm hoping an IOS user here will be able to confirm this.
by s130
24 Feb 2020, 12:58
Forum: Bugs
Topic: Invalid ISO code ALFA 159
Replies: 3
Views: 4947

Re: Invalid ISO code ALFA 159

awainesaw wrote:
24 Feb 2020, 05:55
Everytime i try to create a new Thread in "Extras Releases" i get Error code 15
This request was blocked by the security rules.

Why ?

And its only in there.

What "Extras Releases" thread? Please provide link.
by s130
10 Feb 2020, 19:19
Forum: General
Topic: 2009 Abarth dash proxi codes.
Replies: 4
Views: 1149

Re: 2009 Abarth dash proxi codes.

Just replying so you know that there are people here, but not as frequently as I would like. My view of the proxi system is that it is a black art to punters and a potential nightmare to diagnostic software writers. All proxi info I have seen on this site is "user experience" possibly supported by f...
by s130
06 Feb 2020, 09:31
Forum: General
Topic: Jeep Renegade Proxi alignment
Replies: 2
Views: 826

Re: Jeep Renegade Proxi alignment

I am led to believe that the ABS unit is coded to the vehicle with VIN/similar related data. *If this is the case* then I suspect that you need a "factory fresh/blank" ABS unit. This maybe something that an FCA dealer can do with the official manufacturer's diagnostic equipment. I suggest you do som...
by s130
04 Feb 2020, 12:21
Forum: Usage Q&A
Topic: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)
Replies: 2459
Views: 1575823

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Hi, I have the same cable as yours. I have MES 3.6 cracked and working fine with VAG COM cable. To be able to connect to the Delphi electric power steering of my Punto MK2 i need the ELM 327. When i adjust the port settings from the device manager (using FTDI virtual com port) but when i try to con...
by s130
28 Jan 2020, 17:10
Forum: General
Topic: Fiat Tipo 2017/2018 service reset
Replies: 1
Views: 1305

Re: Fiat Tipo 2017/2018 service reset

I'm fairly sure that the service/oil change can only be done/reset via software. Check that your Tipo is a supported vehicle here: http://www.multiecuscan.net/SupportedVehiclesList.aspx I know Tipo 2015 is supported but do not know if there have been any radical changes made by Fiat other than body ...
by s130
26 Jan 2020, 11:14
Forum: Usage Q&A
Topic: FIAT PANDA type 312 - 1.2 8V 69 HP year 2018
Replies: 3
Views: 2050

Re: FIAT PANDA type 312 - 1.2 8V 69 HP year 2018

1) The last listed Panda in the Supported Vehicles list is the 2012 Panda 1.2 2) For this vehicle all of the functions are list in RED and are thus for the paid version only of MES. 3) ELM or OBDLINK NOTE! This is for the 2012 Panda. As 2018 Panda is not listed then technically it is not supported. ...
by s130
29 Dec 2019, 17:24
Forum: General
Topic: Alfa 156 Xenon full-MES Support
Replies: 3
Views: 417

Re: Alfa 156 Xenon full-MES Support

When connecting to some systems and especially ABS and Airbag then the dash will light up like a Christmas tree. When you finally disconnect then all the lights should go out. If not then power cycle the ignition and all should return to normal. If not then there is an error which MES should pick up...
by s130
29 Dec 2019, 12:03
Forum: General
Topic: Alfa 156 Xenon full-MES Support
Replies: 3
Views: 417

Re: Alfa 156 Xenon full-MES Support

It is the GREEN adapter plug A1 that is required, not the yellow [A3].

Also would suggest MES 4.5.