Search found 19 matches

by ivica21
30 Jan 2012, 11:36
Forum: Bugs
Topic: FES 3.4 crash
Replies: 8
Views: 4405

Re: FES 3.4 crash

Install is success but when i try to start FES then crash.Today i will add photo to see.
by ivica21
29 Jan 2012, 21:51
Forum: Bugs
Topic: FES 3.4 crash
Replies: 8
Views: 4405

FES 3.4 crash

I installed this new version but on windows xp crashed.Version 3.3 work perfect but this 3.4 have bug.
by ivica21
22 May 2011, 06:30
Forum: General
Topic: elm 1.4a no connect
Replies: 6
Views: 4324

Re: elm 1.4a no connect

Have you tried to click on the test in settings interface? if the error message there is a problem in the elm327.Some china sellers have bad interfaces with elm327 1.2 :).
by ivica21
22 May 2011, 06:26
Forum: General
Topic: This interface is not compatible with ELM 327 1.3!
Replies: 3
Views: 3491

Re: This interface is not compatible with ELM 327 1.3!

Try to remove this resistor connected between CAN-L and CAN-H.And if it does not work then the problem is elm327 chip.
by ivica21
15 May 2011, 07:20
Forum: Usage Q&A
Topic: VCDS HEX-COM+CAN Interface Ross Tech
Replies: 5
Views: 4958

Re: VCDS HEX-COM+CAN Interface Ross Tech

No.You must have kkl, elm327 or OBDkey
by ivica21
02 May 2011, 19:23
Forum: Usage Q&A
Topic: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)
Replies: 2499
Views: 1861151

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

2011-04-06 09.45.37.jpg I have this elm interface. I cannot connect to can with my fiat doublo.i already make the pin changes (elm 19). It looks ok. Does it make sense to make yanis changes( r25 and r26) so maybe i can connect. Or is it possible to do the "dirty way " destroying r24. Thanks for hel...
by ivica21
21 Apr 2011, 18:25
Forum: General
Topic: This interface is not compatible with ELM 327 1.3!
Replies: 3
Views: 3491

Re: This interface is not compatible with ELM 327 1.3!

Try to change port and do test.Maybe your elm interface is faulty.
by ivica21
02 Feb 2011, 09:53
Forum: General
Topic: elm327 v1.4 bt
Replies: 1
Views: 1821

Re: elm327 v1.4 bt

I think this interface have elm327 version 1.0.For first you have to change pic (v1.4) or buy another elm327 with version 1.4
by ivica21
01 Jan 2011, 11:27
Forum: Usage Q&A
Topic: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)
Replies: 2499
Views: 1861151

Re: FAULTY ELM 327 INTERFACES DE-MYSTIFIED (READ HERE)

Yes.And then your can line will work.
by ivica21
15 Dec 2010, 20:41
Forum: Usage Q&A
Topic: VCDS 908 Dual-K & CAN
Replies: 5
Views: 3857

Re: VCDS 908 Dual-K & CAN

VCDS 908 cable not work with multiecuscan.You need vag kkl or elm327 1.3 or 1.4 version.