Search found 5 matches

by romanoaf
17 Jul 2019, 01:47
Forum: General
Topic: Abarth Boost Gauge
Replies: 4
Views: 1104

Re: Abarth Boost Gauge

Hi there, I'm in the same situation, the boost gauge doesn't work even with the TFT dash set to "60" abarth- is there a hex edit to enable the factory boost gauge? Would anyone be willing to share a picture of their ctrl-alt-c hex edit window from the proxy screen so that I can compare? Thanks in ad...
by romanoaf
02 May 2019, 12:12
Forum: Usage Q&A
Topic: 2013 500- TPMS Disable
Replies: 6
Views: 218

Re: 2013 500- TPMS Disable

I have! I put a european cluster in my na car, and Tpms is able to be disabled :) It has some other kinks, but this is obviously a big plus (cruise control doesn't display, for one, but seems to work) I have a 2015 TFT cluster ready to put in soon, hopefully it’s the same case for a NA cluster. Did...
by romanoaf
30 Apr 2019, 15:50
Forum: Usage Q&A
Topic: 2013 500- TPMS Disable
Replies: 6
Views: 218

Re: 2013 500- TPMS Disable

Has anyone successfully disabled the TPMS warning on a North American 500? Help appreciated
by romanoaf
24 Apr 2019, 17:44
Forum: Usage Q&A
Topic: 2013 500- TPMS Disable
Replies: 6
Views: 218

Re: 2013 500- TPMS Disable

I don't believe any NA 500's had a speed/ABS sensor system.. in any case; I'm able to view the TPMS sensor addresses from my winter wheels; so the system is definitely looking to connect to sensors. Car is a North American 2013 Fiat 500 Abarth. TPMS shows as "Not present" when I update through proxy...
by romanoaf
24 Apr 2019, 14:23
Forum: Usage Q&A
Topic: 2013 500- TPMS Disable
Replies: 6
Views: 218

2013 500- TPMS Disable

Is it possible to remove TPMS Dash warning when using tires without sensors?

I've tried setting system to "not present" with proxy alignment, and setting all of the sensor codes to 0000000 to no avail.