Search found 7 matches

by StokeR
01 May 2019, 19:31
Forum: Bugs
Topic: Wrong state of SGW Giulia
Replies: 4
Views: 4909

Re: Wrong state of SGW Giulia

Bug seems to be fixed.
THX.
by StokeR
01 May 2019, 19:22
Forum: Bugs
Topic: Stelvio Proxy Alignment not working
Replies: 0
Views: 2763

Stelvio Proxy Alignment not working

It seems to be that the Proxy Alignment does not work for Can Network 12/13 and 3/11.

MES is connected directly to Body Computer behind SGW.
Adapter 5 and 6 are in use and do work while querying units seperatly.
by StokeR
01 May 2019, 19:16
Forum: Bugs
Topic: Stelvio Proxy Alignment
Replies: 5
Views: 4449

Stelvio Proxy Alignment

After a failing Proxy Alignment it is not possible to connect to the control units anymore.
One have to reboot windows to connect again.
by StokeR
20 Apr 2019, 21:12
Forum: Bugs
Topic: Alfa Romeo Stelvio 2.0 TB ZF8HP Gerbox Bug
Replies: 0
Views: 2046

Alfa Romeo Stelvio 2.0 TB ZF8HP Gerbox Bug

I found error codes in the ZF8HP gearbox tcu but i am not able to delete them.
The Clear button gets disabled while moving the mouse to the button.
by StokeR
20 Apr 2019, 20:47
Forum: Bugs
Topic: Wrong state of SGW Giulia
Replies: 4
Views: 4909

Re: Wrong state of SGW Giulia

I have the same problem on my Stelvio 2.0 TB MA.
SGW is also shown as removed allthough its there.
by StokeR
16 Mar 2019, 22:30
Forum: Bugs
Topic: Wrong state of SGW Giulia
Replies: 4
Views: 4909

Re: Wrong state of SGW Giulia

How did you remove, deactivate the SGW?