Search found 23 matches

by devc
20 Mar 2015, 09:10
Forum: General
Topic: Airbag ECU: Error reading
Replies: 9
Views: 3005

Re: Airbag ECU: Error reading

Check if there is a airbag connection on the cars multiplug. It is possible that the airbags still uses a 3pin connector under the center console.
by devc
20 Mar 2015, 09:01
Forum: Feature Requests
Topic: Selespeed
Replies: 0
Views: 1209

Selespeed

Thanks Yani for implementing the oil pressure and other parameters on the Selespeed EOL test on the Alfa 156. However the most EOL test failure problems are insufficient oil pressure and low battery voltage. The temperatures on the gearbox and clutch are not realy important. So could you please chan...
by devc
23 Nov 2012, 12:44
Forum: General
Topic: alfa 147 p1191 faultcode
Replies: 3
Views: 2147

Re: alfa 147 p1191 faultcode

It is the rail pressure. The sensor sits at the end of the fuel rail. Is there enough fuel in the tank? (heh-heh! sorry but it happens). Is the cambelt ok? Check for fuel leaks from the high pressure pump to the fuel rail and the pipes from the fuel rail to the injectors. Finally disconnect the fuel...
by devc
10 Aug 2012, 19:52
Forum: Feature Requests
Topic: Graphs
Replies: 0
Views: 730

Graphs

Hi Yani, Will it be possible to smooth out the graphs. Sampling causes spikes all over on some graphs like oil pressure on a selespeed unit, which can be misleading. Also on RPM & temp readings, which makes it hard to find a intermittent fault. Your software is getting better & better. Congr...
by devc
23 Mar 2011, 20:09
Forum: Usage Q&A
Topic: How do you remove abs ecu?
Replies: 4
Views: 994

Re: How do you remove abs ecu?

I have tried to open a Alfa ABS unit. You can pry the glued lids off.
However there is not much you can see or repair.
Best solution is to obtain a 2nd hand or new unit.
Dev
by devc
04 Mar 2011, 08:12
Forum: Bugs
Topic: PROXI PROCEDURE PROBLEM multiecuscan 2.7
Replies: 6
Views: 2409

Re: PROXI PROCEDURE PROBLEM multiecuscan 2.7

Heh-heh! Thats why I could not clear a flashing Odometer on a Alfa 147.
Had to bullshit the customer!
by devc
13 Jan 2011, 10:54
Forum: Bugs
Topic: Alfa 156 2.5V6
Replies: 3
Views: 1129

Re: Alfa 156 2.5V6

Hi Yani,
I am realy sorry for wasting your time, I think old age brings brainfade.
You are 100% right, Me 2. & 3.1 for the 156 2.5v6
Sorry again.
Regards,
Dev
by devc
13 Jan 2011, 10:10
Forum: Bugs
Topic: Alfa 156 2.5V6
Replies: 3
Views: 1129

Re: Alfa 156 2.5V6

Hi Yani, I am 99% sure it was there in previous versions of FES. The Alfa 156 2.5 V6 24V from late 02 onwards,(so called facelift) had the Bosch Motronic Me 7.3.1 engine ECU installed. The ECU was mounted on the plennum chamber and the car had a display panel on top of the dashboard centre, combined...
by devc
12 Jan 2011, 15:06
Forum: Bugs
Topic: Alfa 156 2.5V6
Replies: 3
Views: 1129

Alfa 156 2.5V6

Hi Yani,
In FES v 6.2.1 the The Me 7.3.1 Engine ECU for the Alfa 156 2.5 V6 has dissapeared.
Can you please put it back. I can use the GTA's Me 7.3.1, it gives a ISO code fault, but is usable.
Thanks,
Regards,
Dev
by devc
24 Dec 2010, 20:40
Forum: General
Topic: Thanks
Replies: 1
Views: 590

Thanks

Thank you Yani and everyone who assisted you with your FES software this year.
It is a masterpiece.
A merry Christmas & a very good new year to you all !!
Regards,
Dev

Go to advanced search